German Abbreviations

The easiest way to navigate the abbreviations in this file is either to browse through the pages below or use the search function to find the page containing the abbreviation you are looking for, and scroll down until you see the highlighted word.
  • Abbreviations used in business
  • Abbreviations used in politics
  • Abbreviations from geography or culture
  • Abbreviations used in writing
  • ...and the miscellaneous collection that didn't fit elsewhere.


About

About this document

This is part of a collection of language resources currently available at typodemon.com.

These documents are based on public-domain information. The help files themselves are released as freeware provided that the copyright notice remain intact: © Emma Tonkin, 2004

em@typodemon.com


Abbreviations

Abbreviations: Business

German |  | English
Abt. | Abteilung | dept. | department
AG | Aktiengesellschaft | plc | public limited company
Best.-Nr. | Bestellnummer |  | order reference number
BLZ | Bankleitzahl |  | bank sort code
DIN | Deutsches Institut für Normung |  | German Institute for Standardisation (similar to ISO)
e.V. | eingetragener Verein |  | Registered society/association
Fa. | Firma |  | firm
FDGB | Freier Deutscher Gewerkschaftsbund (DDR) |  | Free Federation of German Trade Unions
Gebr. | Gebrüder |  | Brothers
gegr. | gegründet |  | Founded, established
Ges. | Gesellschaft |  | Association, company
ges. gesch. | gesetzlich geschützt | Regd. | Registered
GmbH | Gesellschaft mit beschränkter Haftung | Ltd. | Limited liability company
ltd. | leitend | man. | Managing
Ltg. | Leitung | mangt | Management
mbH | mit beschränkter Haftung |  | limited liability
RA | Rechtsanwalt |  | lawyer, barrister, attorney, solicitor
Vors. | Vorsitze | chm, chw, chair | chairman or chairwoman
Wz. | Warenzeichen | TM | trademark


Abbreviations-misc.html

Abbreviations: Misc

Abft. | Abfahrt | dep. | departure
Abk. | Abkürzung | abbr. | abbreviation
Abo. | Abonnement (fr.) |  | subscription
Abs. | Absender |  | sender
Ank. | Ankunft | arr. | arrival
Bhf. | Bahnhof |  | train station
BRT. | Bruttoregistertonnen | GRT | gross register tons
d.Ä. | der Ältere | Sen., Snr., Sr. | senior, the older eg. W Gates, Senior.
DB | Deutsch Bundesbahn |  | Federal Railways
DFB | Deutscher Fußballbund |  | German Football Association
Dipl. | Diplom |  | diploma
d.J. | der Jüngere | Jr., Jnr | Junior (as in W. Gates, Jr)
d.J. | diesen Jahres |  | of this year
Doz. | Dozent |  | lecturer
Dr. | Doktor | Dr. | Doctor
Dr. Jur. | Doktor der Rechte | LLD | Doctor of Laws
Dr. med | Doktor der Medizin | MD | Doctor of Medicine
Dr phil | Doktor der Philosophie | DPhil, PhD | Doctor of Philosophy
Dr. rer. nat | Doktor der Naturwissenschaften | Dsc, ScD | Doctor of Science
Dr. theol | Doktor der Theologie | DD | Doctor of Divinity
Dtzd | Dutzend | doz. | dozen
e.h. | ehrenhalber | hon. | honorary
erb. | erbaut |  | built or erected
Erw. | Erwachsene |  | adults
Expl. | Exemplar |  | sample or copy
Fam. | Familie |  | family (eg. To the Smith family...)
FC | Fußballclub | FC | Football Club
FH | Fachhochschule |  | College
geb. | geboren, geborene | b. | born, né(e)
geb. | gebunden | bd | bound
gesch. | geschieden | div. | divorced
gest. | gestorben | d. | deceased
Gew. | Gewicht | w., wt. | weight
Hbf. | Hauptbahnhof | cent. sta. | main train station
h.c. | honoris cause, ehrenhalber | hon. | honorary
HP | Halbpension |  | half board
ICE | Intercity-Expreß |  | intercity express train
i. D. | im Dienst |  | on duty
i. H. | im Hause |  | on the premises
Ing. | Ingenieur | eng. | engineer
Inh. | Inhaber | prop. | proprietor
Inh. | Inhalt | cont. | contents
i. R. | im Ruhestand | retd. | retired
jur. | juristisch | leg. | legal
Kfz. | Kraftfahrzeug |  | motor vehicle
Kl. | Klasse | cl. | class
Kto. | Konto | acct, a/c | account
led. | ledig |  | single, unmarried
lfd. | laufend |  | current, running
lfd. Nr. | laufende Nummer | ser. no. | serial number
Lf(r)g | Lieferung | del. | delivery
LKW | Lastkraftwagen | HGV | heavy goods vehicle
MG | Maschinegewehr | MG | Machine gun
Mitw. | Mitwirkung |  | assistance, cooperation
möbl. | möbliert | furn | furnished
MP | Maschinepistole |  | submachine gun
MwST | Mehrwertsteuer | VAT | value-added tax
N(a)chf. | Nachfolger |  | successor
Nr. | Nummer | No. | number
OHG | offene Handelsgesellschaft |  | general partnership
o. Prof | ordentlicher Professor | Prof | full professor
p. A(dr) | per Adresse | c/o | care of
Pkt. | Punkt | pt | point
PKW | Personenkraftwagen |  | motorcar
pp(a) | per Prokura | p.p. | per proc., by proxy
stud. | Student |  | student
Tel. | Telefon | tel. | telephone
TH | Technische Hochschule |  | college/university of technology
TU | Technische Universität |  | 'technical university'
U-Bahn | Untergrundbahn |  | underground, subway
VB | Verhandlungsbasis (preis) | o.n.o. | or nearest offer
v.D. | vom Dienst |  | on duty, in charge
VEB | volkseigener Betrieb (DDR) |  | state-owned enterprise
verh. | verheiratet | marr. | married
verw. | verwitwet |  | widowed
vgl. | vergleiche | cp. | confer, compare
VHS | Volkshochschule |  | adult education program, evening classes
VP | Vollpension |  | full board, board and lodging
W. | Watt | W. | Watts
WG | Wohngemeinschaft |  | flat share, people sharing flat
Whg | Wohnung |  | flat, apartment
WS | Wintersemester |  | Winter Semester
Wz. | Wasserzeichen |  | watermark
Zi. | Zimmer | room no. | room number


Abbreviations

Abbreviations: Geographic/German cultural

a.D. | an der Donau |  | on/by the Danube
a.M. | am Main |  | on the river Main
a. Rh. | am Rhein |  | on the river Rhine
ADAC | Allgemeiner Deutscher Automobil Club |  | General German Automobile association (eg. RAC, AA)
ADN | Allgemeiner Deutscher Nachrichtendienst |  | General German News service (eg. Associated Press)
am. | ameirkanisch | Am. | American
Bev. | Bevölkerung | pop. | population
Bez. | Bezirk | dist. | district
DJH | Deutsches Jugendherbergswerk |  | German Youth Hostel Association
DM | Deutsche Mark | DM | German Deutschmark (pre-euro currency)
dpa | Deutsche Presse-Agentur |  | German press agency
dt. | deutsch | Ger. | German
EG. | Europäische Gemeinschaft | EC | European Community
ges. gesch. | gesetzlich geschützt | Regd. | Registered
GmbH | Gesellschaft mit beschränkter Haftung | Ltd. | Limited liability company
eidg. | eidgnössisch | fed. | federal, confederate, Swiss
EKD. | Evangelische Kirche in Deutschland |  | Protestant Church in Germany
engl. | englisch | Eng. | English
ev. | evangelisch | Prot. | Protestant
frz. | französisch | Fr. | French
kath. | katholisch | C(ath) | Catholic
Kfm. | Kaufmann |  | merchant, businessman, dealer, agent
luth. | lutherisch | Luth. | Lutheran
M | Mark |  | marks(DDR currency)
MEZ | mitteleuropäische Zeit | CET | Central European Time
Obb. | Oberbayern |  | Upper Bavaria
orth. | orthodox | orth. | orthodox(religion)
österr. | östrereichisch | Aus. | Austrian
Pf. | Pfennig | pf. | pfennig (penny)
Pfd. | Pfund (Gewicht) |  | German pound (of weight)
Pl. | Platz | Sq. | Square
PS | Pferdestärke(n) | hp | horsepower
qkm | Quadratkilometer | sq. km. | square kilometre
qm | Quadratmeter | sq.m | square metre
Reg. -Bez | Regierungsbezirk |  | administrative district
Rel. | Religion | rel. | religion
Rep. | Republik | Rep. | Republic
rk | römisch-katholisch | RC | Roman Catholic
röm. | römisch | Rom. | Roman
Str | Straße | St. | Street
StVO | Straßenverkehrsordnung |  | Highway Code, traffic regulations
WEZ | westeuropäische Zeit | GMT | Greenwich Mean Time
ZDF | Zweites Deutsches Fernsehen |  | Second Channel of German TV


Abbreviations - Political

Abbreviations: Political

AA | Auswärtige Amt |  | Foreign Office
a.D. | außer Dienst | retd. | retired
amtl. | amtlich | off. | official
APO | Außerparlamentarische Opposition |  | Extraparliamentary opposition (esp. a West German movement peaking in 1968)
BENELUX | Belgien, Niederlande, Luxemburg |  | Belgium, the Netherlands, Luxembourg
BGB | Bürgerliches Gesetzbuch |  | Civil Code
BGH | Bundesgerichtshof |  | Federal Supreme Court
BND | Federal Intelligence Service |  | Bundesnachrichtendienst
BRD. | Bundesrepublik Deutschland | FRG | Federal Republic of Germany
brit. | britisch |  | British
Bw. | Bundeswehr |  | Federal Armed Forces
cand.. | Kandidat (Prüfungsanwärter) |  | Candidate
CDU | Christlich-Demokratische Union |  | Christian Democratic Union (political party)
CSU. | Christlich-Soziale Union |  | Christian Social Union (political party - Bavarian sister party of the CDU)
DAG | Deutsch Angestelltengewerkschaft |  | Trade Union of German Employees
DDR | Deutsche Demokratische Republik | GDR | German Democratic Republic, East Germany
DGB | Deutscher Gewerkschaftsbund |  | Federation of German Trade Unions
d. Gr. | der Große |  | the Great (as in Karl der Große, King)
DKP | Deutsche Kommunistische Partei |  | German Communist Party
FDP | Freie Demokratische Partei |  | Liberal Democratic Party
IHK | Industrie- Und Handelskammer |  | Chamber of Industry and Commerce
IRK | Internationales Rotes Kreuz | IRC | International Red Cross
KP | Kommunistische Partei | CP | Communist Party
Kripo | Kriminalpolizei | CID | criminal investigation dept
MAD | Militärischer Abschirmdienst |  | Military Counter-Intelligence Service
MdB | Mitglied des Bundestages |  | Member of the Bundestag
MdL | Mitglied des Landtages |  | Member of the Landtag
NPD | Nationaldemokratische Partei Deutschlands |  | National-Democratic party of Germany
OB | Oberbürgermeister |  | Chief Burgermaster, Lord Mayor
StGB | Strafgesetzbuch |  | penal code


Abbreviations: Writing

Abb. | Abbildung | ill., fig. | Illustration, figure, diagram
Abs. | Absatz | par. | paragraph
Abschn.. | Abschnitt |  | section, chapter
abzgl. | abzüglich |  | less, minus
Adr. | Adress |  | address
allg. | allgemein | gen. | general
Anh. | Anhang | app. | appendix
Anl. | Anlage(n) | enc. | enclosure(s)
Anm. | Anmerkung |  | note
anschl. | anschließend | foll. | following
Art. | Artikel | art. | article
Aufl. | Auflage | ed. | edition
Az. | Aktenzeichen |  | File number
b. | bei | c/o | at,with, near
Bd., Bde. | Band (Buch) | vol | volume
beil. | beiliegend | encl. | enclosed
bes. | besonders | esp. | especially
Betr. | Betreff, betrifft | conc. | concerning, regarding... (in letters)
Bez. | Bezeichnung |  | mark, name, designation
bsd. | besonders | esp. | especially
b.w. | bitte wenden | PTO, p.t.o. | please turn over (the page)
bzgl. | bezüglich | w.r.t. | with reference to
bzw. | beziehungsweise | resp. | respectively
ca. | circa, ungefähr, etwa | ca, approx. | circa, about, approximately
dgl. | dergleichen, desgleichen |  | ...the like
d.h. | das heißt |  | that is, which means
d.i. | das ist | i.e. | that is...
d.O. | das Obige |  | the above-mentioned
ebd. | ebenda | ib, ibid. | ibidem, in the same place
Ed. | Edition, Ausgabe | ed. | edition
ed. | hat herausgegeben | ed. | edited/published by
EDV | elektronische Datenverarbeitung | EDP | electronic data processing
ehem. | ehemals/ehemalig |  | formerly/former
eigtl. | eigentlich |  | actually, really, in fact
einschl. | einschließlich, einschlägig |  | including, relevant
entspr. | entsprechend | corr. | corresponding
evtl. | eventuell | poss. | possibly, perhaps
exkl. | exklusive | exc., excl. | except, excluding
Fig. | Figur | fig., diag. | figure or diagram
fig. | figurativ, figürlich, bildlich | fig. | figuratively
folg. | folgend(e) | foll. | following
Forts. | Fortsetzung |  | continuation
Forts.f. | Fortsetzung folgt | to be contd. | to be continued
Fr. | Frau | Mrs, Ms, Miss |
Frl. | Fräulein | Miss | Not used as Mslle in French; Frau is more common
gek. | gekürzt | abr. | abridged
ggfs. | gegebenfalls |  | if necessary, if applicable
gez. | gezeichnet | sgd. | signed (before the signature)
hins. | hinsichtlich |  | with regards to, regarding
Hr(n). | Herr(n) | Mr. |
H(rs)g. | Herausgeber, herausgegeben | ed. | editor, edited
i. | im. |  | in
i.A. | im Auftrag | p.p. | per pro
i. allg. | im allgemeinen | gen. | in general
i.b. | im besonderen |  | in particular
i. D. | im Durchschnitt | on av. | on average
inkl | inklusive | incl. | including, inclusive
i.V. | in Vertretung | p.p. | on behalf of (per proxy)
i. V. | in Vorbereitung | in Prep. | in preparation
Jh. | Jahrhundert | c, cent | century
jhrl | jährlich | ann. | yearly, annually
Kap. | Kapitel | ch. | chapter
lt. | laut | acc. to. | according to, as per
MA | Mittelalter | MA | Middle Ages
max. | maximal | max. | maximum
mdl. | mündlich |  | verbal, oral
m. E. | meines Erachtens |  | in my opinion
Mill. | Million(en) | m. | million
Min. | Minute | min. | minutes
min. | minimal | min. | minimum
Mio. | Millionen. | m. | million
Mrd. | Milliarde(n) | bn | billion (American billion, or 1000 million)
mtl. | monatlich |  | monthly
m. W | meines Wissens | afaik | in my knowledge, to my knowledge
n. | nach |  | after
nachm. | nachmittags | p.m., pm | in the afternoon
näml. | nämlich | viz., i.e. | that is to say...
n. Chr. | nach Christus | AD | anno domini
N. N. | nomen nominandum |  | name hitherto unknown
o. | oben, oder, ohne |  | above, or, without (w/o)
o.ä. | oder ähnlich(e, es) |  | or the like, or similar
o. B. | ohne Befund |  | negative results
od. | oder |  | or
offiz. | offiziell | off. | official
Orig. | Original | orig. | original
pers | persönlich | pers. | personal, in person
PS. | Postskriptum | ps. | postscript
rd. | rund (ungefähr) |  | roughly
resp. | respektive | resp. | respectively
s. u. | siehe unten |  | see below
tägl., tgl. | täglich |  | daily, per day
u. | und |  | and
u. a. | unter anderem |  | amongst others
V. | Vers |  | line
v. Chr. | vor Christus | BC | Before Christ
Verf. | Verfasser |  | author
Verl. | Verlag |  | publishing house
v. H. | vom Hundert | pc | percent
v. J. | vorigen Jahres |  | of last year
v. M. | vorigen Monats |  | of last month
vorm. | vormittags | am. | in the morning
vorm. | vormals |  | formerly
v. T. | vom Tausend |  | per thousand
Wdh(lg) | Wiederholung |  | repetition, repeat
Z. | Zeile | l. | line, number
z. | zu, zum, zur |  | at, to
z. B. | zum Beispiel | e.g. | for example, for instance
zeitgen | zeitgenössisch | cont. | contemporary
z. Hd. | zu Händen | attn. | attention of...
Zi. | Ziffer | fig. | figure, subparagraph, item
z.T. | zum Teil |  | partly
Ztg. | Zeitung |  | Newspaper
Ztschr. | Zeitschrift |  | magazine, journal
zur. | zurück |  | back
zus. | zusammen | tog. | together
zuzgl. zzgl | zuzüglich |  | plus
zw. | zwischen | bet. | between, among
zzt, zZt, z.Z. | zur Zeit |  | at present, at this time